toyota forums   toyota forums

Go Back   Toyota Forum > Toyota Forums (Toyota Trucks) > Toyota HiLux Forum

Notices

Toyota Forum: It just died
Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2014, 09:01 PM
abunai010 abunai010 is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Question It just died

1986 SR5 Turbo, 5 speed

Was driving fine and it just died.
Crank fine. Good spark. Fuel pressure good.
Only trouble code is #11. Throttle positon sensor.
I also get no test light pulsing from the injectors.
Have another TPS. Waiting for the TB gasket to come in.
Would a bad TPS cause a "no start" ?????

Will a non-turbo ECU work in a turbo system????
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 05:59 AM.


Advertisements
cars connected social network






Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
toyotaowners.net recognizes that "Toyota", it's logos and various model names and numbers are registered trademarks of Toyota Motor Corporation. These terms are used for identification purposes only. toyotaowners.net is not affiliated in any way with Toyota Motor Corporation. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on ToyotaOwners.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Toyota? Check out your options at the links below: