toyota forums   toyota forums

Go Back   Toyota Forum > Toyota Forums (Toyota SUVs) > Toyota Land Cruiser Forum

Toyota Forum: Land Cruiser won't start
Reply
 
Thread Tools Display Modes
  #1  
Old 11-21-2011, 12:39 AM
Davbus Davbus is offline
Junior Member
 
Join Date: Nov 2011
Location: Colorado
Posts: 1
Default Land Cruiser won't start

My 1992 Land Cruiser - gas engine with automatic transmission - has had irregular starting issues in last several months. It is only used occasionally but I want it to start when needed. It would crank for 5 - 10 seconds and not fire. Repeat this 3 or 4 times before it would start. Sometimes I would wait several minutes between attempts. This usually worked. This would sometimes occur on the first start of the day or it could happen after being driven several miles and shut off for awhile. Now after setting for a month it won't start at all. I can smell gas in the garage after trying to start it. I tried with accelerator to the floor without success. Is this a fuel issue or an electrical problem? Thanks for your time.

Last edited by Davbus; 11-21-2011 at 12:42 AM. Reason: added additional information
Reply With Quote

  #2  
Old 12-01-2011, 12:09 AM
dmasct dmasct is offline
Junior Member
 
Join Date: Nov 2011
Posts: 7
Default

i will assume you do not have a fuel gauge. you might smell gas but there may be not enough pressure to fire. i would replace the fuel filter, but before installing the new one... have some one crank the engine (if it starts shut immidiately) you are looking for a STRONG fuel delivery. If so, finish installing the new fuel filter. The pump probably is bleeding back and loosing its prime (tell tale its starting to go). If it does not start, pull a plug and see if its soaked, if it is you have to determine if there is water in the gas. This is all based on you have spark!!!
Reply With Quote
Reply

Tags
land cruiser, won't fire when cranking, won't start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 07:15 AM.


Advertisements





Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
toyotaowners.net recognizes that "Toyota", it's logos and various model names and numbers are registered trademarks of Toyota Motor Corporation. These terms are used for identification purposes only. toyotaowners.net is not affiliated in any way with Toyota Motor Corporation. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on ToyotaOwners.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Toyota? Check out your options at the links below: