toyota forums   toyota forums

Go Back   Toyota Forum > Toyota Forums (Toyota SUVs) > Toyota Highlander Forum

Notices

Toyota Forum: 2010 Highlander Transmisson issue
Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2016, 01:43 PM
JohnBV JohnBV is offline
Junior Member
 
Join Date: Dec 2016
Posts: 2
Default 2010 Highlander Transmisson issue

I am new to this Forum and am in search of help.

We have a 2010 Highlander 4 cylinder base model with 106.000 miles, and the transmission has been "shuttering" between 4-5 gear at about 40-45 mph, has anyone else had this issue ?

I had the transmission fluid serviced at the Toyota Dealer recently with hopes that the issue would go away, but, no luck still the same issue.

Since its an electronically controlled transmission, I was wondering if the shift points could be electronically "reflashed" in hopes of eliminating the shifting issue.

Any ideas out there Forum Members ?
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:26 PM.


Advertisements
cars connected social network






Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
toyotaowners.net recognizes that "Toyota", it's logos and various model names and numbers are registered trademarks of Toyota Motor Corporation. These terms are used for identification purposes only. toyotaowners.net is not affiliated in any way with Toyota Motor Corporation. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on ToyotaOwners.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Toyota? Check out your options at the links below: