toyota forums   toyota forums

Go Back   Toyota Forum > Toyota Forums (Toyota Cars) > Toyota Tercel Forum

Toyota Forum: 97 Tercel - Engine Bucks at 60 mph
Reply
 
Thread Tools Display Modes
  #1  
Old 04-29-2015, 12:11 AM
bessdr bessdr is offline
Junior Member
 
Join Date: Apr 2015
Posts: 1
Default 97 Tercel - Engine Bucks at 60 mph

I purchased a 1997 Tercel a week and a half ago. It is in great shape, but the only problem is that when it is cruising at 60 mph the engine starts to "buck." It acts as if it isn't getting sufficient gas or is misfiring. The Toyota techs have checked it can't find any codes when they put it on the machine. Plugs and wires have been replaced. Has anyone else had this issue?
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:53 AM.


Advertisements





Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
toyotaowners.net recognizes that "Toyota", it's logos and various model names and numbers are registered trademarks of Toyota Motor Corporation. These terms are used for identification purposes only. toyotaowners.net is not affiliated in any way with Toyota Motor Corporation. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on ToyotaOwners.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Toyota? Check out your options at the links below: