toyota forums   toyota forums

Go Back   Toyota Forum > Toyota Forums (Toyota Cars) > Toyota Tercel Forum


Toyota Forum: Help 4E-FE Click me
Thread Tools Display Modes
Old 04-01-2015, 04:32 AM
alexrc alexrc is offline
Junior Member
Join Date: Apr 2015
Posts: 1
Exclamation Help 4E-FE Click me

Hey Guys,

I have a 1998 Toyota Tercel, i recently swap from a 3E to a 4E-FE with a Auto 3 speed (from the 3E).

i just installed a manual 5 speed Tranny on it. i am still using the AT ECU on the car.

89661-10170 AT ECU
89661-10160 MT ECU

Whenever i plug the MT ECU the car does not start, am i missing something? ill really appreciate your help on this one.

am i using the wrong MT ECU model?

it is a stock engine

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 01:01 PM.

cars connected social network

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc. recognizes that "Toyota", it's logos and various model names and numbers are registered trademarks of Toyota Motor Corporation. These terms are used for identification purposes only. is not affiliated in any way with Toyota Motor Corporation. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on requires permission for reprint.
Need products for your Toyota? Check out your options at the links below: