toyota forums   toyota forums

Go Back   Toyota Forum > Toyota Forums (Toyota Cars) > Toyota Matrix Forum

Toyota Forum: 2006 Matrix dead battery.
Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2016, 09:01 PM
maynardgross maynardgross is offline
Junior Member
 
Join Date: Mar 2016
Location: Homer, Alaska
Posts: 1
Unhappy 2006 Matrix dead battery.

Checked battery (only 6 months old) and found ZERO volts! Pulled the battery and after a few hours it recovered to 3 volts so I put a 6 amp charger on it. After charging 24 hours at 6 amps and then 24 hours on 2 amp trickle charge the battery seems ok.
But.. I used an ohm meter to look into the car from the battery terminals (battery not present) and I saw a dead short - zero ohms. No key in ignition, no lights on... where should I look for such a short circuit?

The car had sat idle in my garage for three weeks when the dead battery was discovered.

Thanks, Maynard
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:34 PM.


Advertisements





Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
toyotaowners.net recognizes that "Toyota", it's logos and various model names and numbers are registered trademarks of Toyota Motor Corporation. These terms are used for identification purposes only. toyotaowners.net is not affiliated in any way with Toyota Motor Corporation. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on ToyotaOwners.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Toyota? Check out your options at the links below: