toyota forums   toyota forums

Go Back   Toyota Forum > Toyota Forums (Toyota Cars) > Toyota Yaris Forum

Notices

Toyota Forum: Yaris 2000 Electrical Issue
Reply
 
Thread Tools Display Modes
  #1  
Old 07-20-2017, 09:33 AM
Rich777 Rich777 is offline
Junior Member
 
Join Date: Jul 2017
Posts: 1
Default Yaris 2000 Electrical Issue

Hi guys,



I have an electrical issue with my Yaris 2000 1.5 T-sport that I could do with some input on please.



Yesterday I was parked up speaking with a friend for around 1 hour, only to find after our call my Yaris wouldn't start. I have recorded this short video to show the problem I am experiencing:



https://drive.google.com/file/d/0B72...ew?usp=sharing




I have checked fuses that can be seen at the end of the video and they are fine.



Any input would be greatly appreciated!



Rich
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 05:47 AM.


Advertisements
cars connected social network cars connected social networking app for ios cars connected social networking app for android






Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
toyotaowners.net recognizes that "Toyota", it's logos and various model names and numbers are registered trademarks of Toyota Motor Corporation. These terms are used for identification purposes only. toyotaowners.net is not affiliated in any way with Toyota Motor Corporation. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on ToyotaOwners.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Toyota? Check out your options at the links below: